Font changes appearance when clicked

Hi guys, how are you?
I believe be having the same problem as this topic, so I’m complementing for you.
My teammate showed this, I think, to be a Figma bug. Because I tested the same project here on my computer and everything is normal. Was it really a bug?
Or maybe using the styleguide?

As you can see the font changes weight when you click to edit, but no need the change.

Can you help me, please?


1 Like
4 Likes

Hi Gleb, thanks for your feedback! My colleague’s problem still persists but we are observing, because there are times that work and times that don’t. I appreciate your feedback and tip!

Hi @Gleb, how are you?

I’m having the same problem with a file. I tried to reinstall the font but it didn’t work.

The file had been created by me and so far there was no problem. But recently we are working as a team and I think this may have caused some conflict in the file.

The fonts we install are the same.

I don’t know what could be wrong, I would suggest contacting Figma support (“?” in the right bottom corner in the app).

I’m having the same issue. Text changes to ‘black’ weight when double-clicked across multiple controls. Clearly a bug. Anyone get any follow up on this?

1 Like

I received an email from the support staff informing, as a solution, to install the same fonts for everyone who uses the project. But around here too, it still has this bug. I don’t know are following the problem. :cry: :pleading_face:

We have exactly the same problem and I am personally going crazy.
Why doesn’t Figma fix it ?!

6 Likes

I am also experiencing this issue. Looks like there is still no fix then?

Also having this issue!

I have the same problem unfortunately…

I’m having this issue too

My team are having this issue too and it’s becoming really annoying.

I’m having the same issue too. It’s been on and off for at least a year. Please can someone figure out how to make this stop :pray:

Bump. Please.

I am having this issue too. I’ll look into the possibility of font conflict but what is concerning is it is a whack-a-mole situation. The font will be okay for a while, even when editing, then on a random occasion it will change appearance.

Super annoying. And very sad this hasn’t been addressed yet. My team has this issue because some of us have Mac, and some Windows. Hopefully Adobe buying Figma will changes that… however I do not think they are going to integrate TypeKit anytime soon

We’re having the same issue as well, and our dev vendor is now confused. This is causing some major headaches.

We have the same issue. Its not a font version problem.