FIX rolling out: Library styles not displaying properly

I have a library full of color and text styles, but for some reason on one specific file they do not appear in the list (empty). However if I select any element it will display the correct style name i.e action blue, H3. So it recognizes the style value to the correct library, but the list will not show it when opened.

Sometimes it just shows one in the list, of whatever is selected (see image)

Things I tried:

  1. Restarted Figma
  2. Checked if the problem is happening with other designers in my org (Its not)
  3. Made sure the library has been activated (it has)


I’m having the same issue


I am having this same issue. When I go to change a style, the dropdown is empty. Tried Application, Browser version, restarting, everything. At a standstill :confused:


Me too and I’m seeing people are having the same errors just now. Could it be possible that something crashed?


Same issue for me. It’s happening in the Text Styles and Color Styles, so annoying.


Hi, I’m having the same problem right now


same issue

having the same problem

Same issue. Started like 15 minutes ago. Empty libraries.

1 Like

Anyone who is experiencing issues, did you recently update Chrome? It seems to have happened to our team once they update to the most recent version of Chrome… Could that be related?

1 Like

I haven’t updated chrome, I don’t even use it

1 Like

Same issue across multiple files and multiple different libraries.

1 Like

Same issue.

Yep, broken for me as well

1 Like

Yup, same issue here. Started a few minutes ago.

anyone has a solution that has worked??

this is also not working for me as of today

1 Like

Happening to me too…

Same issue here, color and text styles empty on Figma Desktop and browser

It happened to me just now. I restarted Figma, checked other Figma files, checked that the libraries are activated (they are), even restored a previous version of the file and nothing. I don’t know what to do.

1 Like