Elements are not visible when using prototype playback

Hello. I have a problem.
Elements are not visible when using prototype playback.
Why is this so? How can this be corrected?

Have you made sure that the elements are inside the playing frame and not just overlapping?

I only have two frames so far. One has text and an icon on the second is a photo. There is nothing else.

Yes but are they inside the frame? I.e. are they children of the frame in the layers panel?

I wanted to check how the prototype worked and immediately ran into this problem.
They just lie on the surface of the frame.
Do they need to be combined somehow?

Can you show a screenshot of your layerspanel?


I have another question. How can I make the outline of the smartphone be visible when playing the prototype?

See in the layers panel how everything is equally aligned to the left? That means that your images/icons/text are not child objects of the frames you are prototyping.

What you need to do (within they layers panel) is to drag the images/icons/text into the respective frame. When the object has become indented below a frame, then you know that object has become a child-object to that frame.

Then it should show up in the playing prototype

1 Like

Thank you you have helped me a lot! :grinning:

In the prototype panel on the right, while nothing is selected, you’ll see the projects prototype settings. Under device you choose which display device shows up when playing it on a computer.

1 Like

Thank you very much. Its work :smile:

Hey I’m having the same issue and I don’t quite understand what to do. Here are some screen shots if it helps. The calendar and all of the results are not appearing