Problem with play in prototyping in Figma app desktop?

My figma recently started having a problem when starting the prototyping, it has a blank screen and I can no longer move the file. Someone help me please, I already tried uninstalling and installing, contacting support but nothing solved

Hey @Isabella_Marques,

We can confirm that support has received your email and will reply as soon as possible. The response you received was from our automatic bot to help troubleshoot while they look into the issue.

From your screenshot, it seems that either your graphics card or driver may not support WebGL. For your reference, WebGL needs to be enabled and running to use Figma and we generally suggest checking that:

  • Your device’s graphics cards/drivers are up to date
  • Your web browser or the desktop app is updated to the latest version
  • Hardware acceleration is enabled in your browser for the web app. For more information you can see Configure your browser for Figma

If these don’t help, the support team should be in touch soon to continue to troubleshoot.

This topic was automatically closed after 30 days. New replies are no longer allowed.