Missing local fonts bug

Thanks for following up, @Ian25!

Sorry to hear this. Have you tried re-installing your fonts?

Thank you for the reply @dvaliao . I just deleted the fonts out of my font book, re - downloaded helvetica neue and installed it while Figma agent was running. I quite chrome and reopened it - no user installed fonts and no helvetica. Did the same thing again without the Figma agent running, and started it after installing, with the same result. Is there a way I can download a version of the app that works with 10.13? Thank you!

Hey @Ian25, thanks for the additional context.

I’ll pass this onto the team to investigate.

We don’t offer links to previous versions of the Figma app, but other users in the community may be able to help you.

Here’s an example topic:

thank you, appreciate the help @dvaliao

Hi, apologies if this is not the correct place to post this, but I have the same problem in which all my fonts have disappeared. Working perfectly previously, last used a few days ago. Using Figma Browser.

Im fairly new to Figma but i’ve searched the community posts and tried everything suggested. Restarted mac, Figma agent running etc.

No fonts are appearing despite my Font Book on MacBook filled with fonts, even downloaded a new font to test.

Can see the font names when i click on a already made text box in one of my previous Figma Files/projects but cannot edit and Cannot type in a new text box.

I have posted a Q in the community but thought I would add it here also in case this is a bug that can be amended.

Hey @IamAmir, sorry to hear you’re having trouble!

Could you try reinstalling the Figma font installer?

If that doesn’t work, can you also check your Font Book and double-check that the fonts you’ve installed have been validated? Simply right-click to show the menu below:

From there, be sure to click “Validate Font”.