Figma APP with webgl error even with browser configured

Hello, how are you?

Yesterday (06), my figma app started giving WebGL error…

I made all the WebGL settings in my default browser, but the error continues…


I identified by the debug that the chromium version and the WebGL of figma are not the same as my chrome…

So I started booting figma from the installer and now it works but it doesn’t seem quite right to me. It looks like a bug in the figma app for windows, because even reinstalled the error continues, figma only works if I open it through the installer after installed.

Your enabled browser flags do not affect the Figma desktop app in any way. That is, if you enable them in Chrome, then they will work in Chrome, and not in any other apps.

Also, your topic is not related to the Plugin/Widget API, so please submit a bug report to support.

If you want to try to solve this issue yourself, you can try running the Figma application with the following flags:

  • --ignore-gpu-blocklist
  • --enable-webgl-draft-extensions
  • --use-angle=gl (or --use-angle=d3d11 or --use-angle=metal (depending on OS))

You can also combine flags. For example:

"C:\Users\%USERNAME%\AppData\Local\Figma\Figma.exe" --ignore-gpu-blocklist --enable-webgl-draft-extensions --use-angle=gl

Strange thing
Have the same problem
Tried everything described above It doesn’t works with my PC

These parameters are not working

This topic was automatically closed after 30 days. New replies are no longer allowed.