Can't search for component of added library

I’ve just published a library containing Material Design icons as components in my design file and when I search for any of those components Figma does not find anything. What am I missing? Thank you


1 Like

Hi there,

Thanks for reaching out. Could you share your file link by inviting support-share@figma.com? Don’t worry, inviting us to view your file won’t impact your billing!

Toku

1 Like

I am having the exact same problem. It started a few days ago.

My team is having the same issue. We just noticed it yesterday.

1 Like

Hi all,

Thanks for flagging this issue! We shared this with our internal team but could you please share the file link with us to reproduce it on our end if possible? Please give edit access to support-share@figma.com, which won’t affect your billing! Alternatively, I can DM instead if you prefer, so please let me know.

Thanks for your help and patience.

Toku

2 Likes

Hi there!

Same issue on our end. Published library components are not searchable (all libraries selected)

Given components can be selected though by unfolding the libraries, so the publishing part was done right, only searching is not working.

+In the library itself, search is working - as local components.

2 Likes

Hello @y_toku, I’ve just shared the file to the e-mail you’ve provided. Thank you.

2 Likes

Having the exact same issue.

1 Like

Hello, also having the same issue with our team. Would be great to hear any updates about this!

We’re still struggling to reproduce this issue.