UI3 - Auto layout stacking order

I am trying to create a table, but there seems to be an AI option attached to the parent frame that I can’t turn off. If I add another table row, it puts the new row above the first one. I checked the stacking order, but that doesn’t seem to do anything.

Hi @RobertCulver, Thanks for reaching out about this.

It appears that the instances in the auto layout frame, such as Table Rows 1, 2, etc., contain text, which is why you see a handle under the auto layout frame that offers the option for “Duplicate with new content.”
So far, I haven’t found a way to disable this option other than removing the auto layout.
For more details, please refer to this link: Replace text content with AI - Get started

I tested this on my end, and it seems that dragging the handle down adds a new row below the current row, while dragging it up makes the row disappear. Could you please share a video recording with us showing the issue you are experiencing? It would be really helpful if you could include the entire Figma screen!

I look forward to hearing from you soon. If I misunderstood anything, please let us know.
If anyone has any additional insight or suggestions for this topic, feel free to jump in!

Thanks,