Figma Support Forum

Support Forum Feedback/Bugs Thread

If you write the character “” (there must be backslash in quotes) in the “Reply” input field, then the backslash character disappears in the preview and when publishing the response. But in the “as is” mode (without applying formatting) this symbol remains. For example: Ctrl + \

Yep, I saw this somewhere on the forum already. Since most of the users here are non-technical, would be nice to disable this somehow, although I’m not sure if that would be possible. Also you can write two backslashes \\ to write a single backslash like so: \.

And in an e-mail, where there are two backslashes without formatting, it is still one backslash.

Bug: visit someone else’s profile and you will see this “Normal” button. I have no idea what it does so as every sane person I click it. And see this:

Still no idea what it does or should do ahah.

1 Like

Two characters is too short for search while it’s useful:
image

I think product-questions and product-feedback may be slightly confusing category names now that FigJam is live, maybe they should be renamed to figma-feedback and figma-questions? Just an idea.


@Josh what do you think about the idea above? The confusion between the two occurs quite often and I have to move topics to #figjam:figjam-feedback and #figjam:figjam-questions from product.

Another thing: I think the new topic title input field is quite confusing:

It’s not “your title”, it is the topic title. Some people probably think it means “your work title” or “your name”:

Also I would refrain from using very informal language here (“em”) as it may be hard to understand for non-native English speakers or those using translation tools. The language should be neutral and simple. My suggestion:

Enter the topic title. Keep it short and descriptive.

The notification icon should be a bell or some other visual. The circle isn’t descriptive enough—it works with the circle on the portrait itself.

image

A text label for the arrow to view all notifications would be helpful too. I always get a feeling of being lost when I first open it… :man_shrugging:t3:

2 Likes

This is great feedback! I can definitely see how this could be confusing. I’ll work on making this more clear. :slight_smile:

The forum moderators have lost the ability to edit topics and their categories.

1 Like

Looks like something is wrong with the hover states when selecting a topic category when editing it. The text becomes white, you can’t read it:

2 Likes

Yup Discourse pushed an update which broke our theme. Will be working on a fix firs thing tomorrow when our support engineer returns from PTO.

Thanks for reporting!

2 Likes

This should be fixed now! Let me know if you see any other odd behavior.

A post was merged into an existing topic: Visual artefacts/glitches started appearing

There is another thing that started roughly at that time: I can’t change the ordering of topics in search because the dropdown doesn’t show.

Kapture 2021-09-14 at 13.58.00

1 Like

Ah good find! Can verify this is happening to me too.
Timothy is going to be OOO the rest of this week, but I’ll make sure this gets logged and fixed as soon as he returns. Thanks, as always Gleb! :slight_smile:

Trying to set this post as a solution: Problem with pixelation while exporting layer - #7 by Fernanda_Trejo but this gives me 422 error:

Before that, I edited this post because the user couldn’t include a link in the first post on the forum, so they inserted a link with commas instead of dots. I fixed it. Maybe that’s the reason.

1 Like