Spell check in Spanish

Hello, I have the following problem.
My Figma APP wont show me other languages than english for the spell checking feature.
image
I have my computer set to spanish, in all windows possible options.


I don’t know where else to look at.

Pls hlp

Hey @Jairo, sorry to hear this is happening!

Is this happening both in browser and using the desktop app?

Yeah, both cases.
Dunno where to look at.

Thanks for confirming!

Can you try these troubleshooting steps to see if any of them help?

  • log out of Figma in the browser and app
  • clear your browser/desktop app’s cache
  • un-installing and re-installing the desktop app

Here’s how to clear the desktop app cache on Windows:

  1. Close the Figma desktop app
  2. Open the Start menu, and paste in this, followed by enter: %APPDATA%\Figma
  3. In the window that opens, delete the Desktop and DesktopProfile folders if they exist
  4. Launch the desktop app again

It magically solved. i did nothing different. Suddenly spanish appeared as an option.