Return to instance button gone

Hello. not sure what happened, but the Return to instance button disappeared.
just to clarify my process is:

  1. created a component.
  2. duplicated it
  3. once insitu I realized I want to make changes to the main comp.
  4. click go to the main component
  5. then realize the Return to instance button is not showing up.

would love a shortcut for sure. I could not find any info about the topic either.

20 Likes

Where it go m8 mine discappeared too

I wonder if this is a to be premium feature???

have the same problem( hope this is temporary
Return to instance button was really cool

2 Likes

It’s amazing how you don’t realise how much you rely on something until it’s gone…

5 Likes

Yes, just found the ‘Return to Instance’ button has disappeared 2 days ago.

2 Likes

Same, it’s slowing my workflow down heeeeeaaaaapppppps :weary:

2 Likes

Same. I had 2h to find a way to show or hide it. =))) Please helppppp

1 Like

HUGE PROBLEM. Return to instance is critical. Fix this ASAP Figma.

5 Likes

Without this button wasting lot of time. :cry:

3 Likes

If this is gonna be a premium feature, I WILL NEVER FORGIVE YOU FIGMAAA

3 Likes

I hope it’s a temporary glitch, it was essential for our design workflow!

1 Like

Yes, I’m experiencing this same problem and it’s really slowed down my work. Interesting how such a seemingly small feature is so important.

1 Like

I submitted a ticket, and they were super responsive, sent a video with the explanation and within an hour they said they are seeing the bug on their side. hopefully gets resolved soon. thanks for the support you all!!

3 Likes

OMG Figma please fix this bug hurry up!

1 Like


UPDATE:

Right-click on an instance and click on “go to main component” the return to instance button is enabled.
Click the “go to main component” button on the right-side panel it does not show up

5 Likes

I also work with this. Thank you for information :metal:

1 Like

Bumping this issue, it randomly disappeared for me over the weekend!

Yes, this only works on right click.

I find it doesn’t even do that reliably.