Prototype not loading in Google Chrome

Hi guys! I have a problem with my prototype in figma. I just open the prototype in figma and it works fine but when I open it in chrome it doesn’t load. This happens only in Chrome because I have opened it in other web browsers like edge and internet explore and it works perfectly. Can anybody help me?

I was able to fix it. For those who have the same problem, just go to the chrome url section and type chrome://flags and search for Choose ANGLE graphics backend and select OpenGL And it’s fixed.

6 Likes

(post deleted by author)

I’d add one thing to the fine instructions in this thread about changing setting to OpenGL at “chrome://flags” address.

Initially, I only quit Chrome, and re-opened - to no avail. Use the “Relaunch” button that appears when you change the default value to OpenGL. Little detail - big, positive result!

Also note the granular detail regarding this Chrome setting. “Metal” value configuration is currently experimental and possibly (probably?) buggy, but config will replace the OpenGL config on Mac in the future when it is “fully released”.

So - be a bit forewarned!

This fix with the chrome://flags and OpenGL isn’t working for me. Is anyone else having this issue still?

Yes, still having the issue here as well. The solution described above didn’t work for me either.

I still have this issue. The solution above didn’t work for me either :frowning:

I have the same issue. The only workaround I’ve found is to load the prototype in an Incognito window, that seems to work for some reason.

1 Like

When I logged into Figma, it started working again for me. I did the OpenGL thing and it didn’t work for me.

1 Like

Multiple people around me are starting to experience the same thing.
Chrome as browser, incognito works fine, but not in normal mode.

1 Like

@Gareth_Davies, @Patbos, if the prototype loads successfully in incognito mode, but fails to load in normal mode, then this may mean that the browser extensions that are enabled may affect the loading of the prototype. Go to the chrome://extensions page and try disabling all extensions.

1 Like

I’ve been having the same problem and have disabled all my chrome extensions and it now works. I did disable all then close and reopen chrome. I tried with developer mode turn on and off in chrome extensions area. It worked with developer mode off and all extensions disabled.

In Safari and Firefox which I seldom use on my Mac it worked fine. I also works on a corporate Win machine running chrome and edge.

This is SUPER problematic… I just lost a bunch of prototype testing opportunities because my prototype wouldn’t load for testers on UserZoom - literally losing money.

2 Likes

Solution: clear your cookies for figma and force yourself to log back in. Don’t know why this happened, but neither the OpenGL nor browser extensions worked. Clearing all figma-related cookies did.

1 Like

This is the only thing that worked for me – clearing Figma cookies. Thanks!

1 Like