Line height scrubbing now with huge steps after opening font picker (macOS)

In the desktop app, when scrubbing (dragging) on the line height field, values started to jump between large steps (50%) by default. When holding Shift, the steps are even larger (100%). I think this began sometime early November 2023. It is unfortunate, because the scrub feature for line height is unusable this way. In browsers (Chrome, Safari) the scrub behavior is the same as it was before (0.1% steps). Anyone else observing this? Or is it a bug on my end only? Thank you!

I am on macOS 14 and I’ve already tried various mice and trackpads, changing the small nudge amount in preferences and restarting my system.

Correction: The issue also appears in browsers and it only appears after opening the font picker at least once (and scrolling through the fonts). See video in comment below.

1 Like

Have you checked Nudge Amount, in the settings ?

Yes, already tried that. To no effect unfortunately. Thank you though.

1 Like

Actually, the issue also appears in browsers (tested in Chrome and Safari).
Also: The issue only seems to appear after opening the font family selector. Pretty sure it is a bug, maybe introduced with the recent font preview on canvas feature?

I’d almost rule out a relation to my locally installed fonts, because Safari doesn’t provide access to those in the first place, yet the issue appears in Safari, too.

Hi there,

We saw you’ve filed a ticket with our support team and our technical quality team is having a look at it. Please check your inbox. For your reference, your ticket number is #856049. They filed a bug report to have our engineers investigate further. Thanks for flagging this!

Toku

1 Like

Same issue
Any updates in ticket?

Not yet, but we will update once we have anything we can share. Thanks for your patience.

1 Like

Any updates on this issue? Still seeing it

if it helps somehow, for me this issue disappeared

Figma Desktop App version 116.15.4

Still seeing this annoying behavior, desktop app