How to create New Topic

Hello, I’m not sure where else to post this question and I do apologize for my ignorance, but I’m not sure how to create a topic here in this forum.

Hi @joemart,

From the forum home page, you can start a new topic by clicking the blue New Topic button on the right-hand side of the page.

I’ve moved your message from the Introduce yourself thread to a New Topic on your behalf.

Hi, thank you so much, I have the button now to create a new topic. I’m guessing I needed the “trust level”. Thank you again so much, have a great day!

1 Like

Hi there! How come I don’t have that blue button available on my page? DO I have to validate something that I don’t know? Thank you

How can I ask a question? I don’t see an option to add a new question.

1 Like

Hi,
I have introduced myself on the right part of the forum but I can’t see the ‘New Topic’ button anywhere! When doe this become visible?

2 Likes

I have introduced myself and just can’t create a new topic. Can someone help me?

2 Likes

I would like to know as well. I’d expect some sort of guidance to post for the first time.

2 Likes

How can I ask a question? I don’t see an option to add a new question.
I’m looking for a way to write, too. How do you write?

Also can not create a new topic. Boy is this bad

Can not create a new topic, still

Hey all, sorry this was a temporary setting where new users needed to be on and interact with the forum for a little while, before being allowed to create a new topic. I just adjusted this setting so you all should be able to create a new topic now.

Just a reminder to search before posting. Thanks. :smiley:

The New Topic button doesn’t exist on my Figma Community Forum. ???

1 Like

Hey @Kate51,

As mentioned above, you just need to interact with the forum a bit to increase your trust level. Search around a bit to see if there’s already an existing topic that can help you out or reply to other topic threads, and the new topic button will appear soon after.

2 Likes

Thanks @dvaliao ! The messaage from Josh right above my post says it was a temporary setting to have new users interact a little while. If that setting has been adjusted, it doesn’t look like it’s working…