FigmaAgent doesn't work on Mac

hi everybody. I’m trying to add fonts to the web version of Figma, install FigmaAgent, everything is fine. But fonts are not enabled in the panel, the message local fonts are currently not enabled. I tried to turn on WebGL - it didn’t help. My Mac is HighSierra 10.13.6. Chrome Browser

Hey @Kirill11, sorry to hear you’re having trouble with Figma Agent!

After installing, did you reload? Keep in mind that you need to reload any open files in your browser to start using your fonts.

More info here:

I’m having the same problem, running on MacOS 10.14.6 (Mojave). After I clicked open, that window disappeared and I thought the installation was completed. I refreshed, closed, and opened my Figma windows and it’s still not installed. This is a recent problem because I initially already had my local fonts in Figma.

Hmm I’m wondering if the install got stuck somehow. Can you try a fresh install of the desktop app and the font installer both found on this page: Figma Downloads | Web Design App for Desktops & Mobile