Figma doesn't recognize the mouse custom shortcuts anymore

Is there a workaround to bring back the mouse custom buttons and actions?

I use the Logitech MX Master 3 to hide/show grids without having to use the keyboard shortcut (Ctrl + G). I use the middle button instead. HUGE time saver.

This doesn’t work anymore. My workflow has become 30% slower.

Any troubleshooting ideas/fixes coming?

The old shortcut should still work but the new one is Shift + G, try that. Also if pressing the keys on the keyboard works, but doesn’t work on the mouse, the problem is likely with the mouse driver. What did you use to set up this combination? Their proprietary software? Does it map MMB to Ctrl + G or does it work in a different way?

I’m unable to config buttons of my MX Master 3 for Figma web. Any help for the same will be highly appreciated.

1 Like

The usual Command + Z button to undo is triggering outline mode on my iMac. I am puzzled as to why. Checked keyboard config and it is correct, plus Command + Z is working properly in all other areas of use but Figma. Can someone help on this issue? It is very annoying to have no shortcut for this widely used action.

1 Like

Hey folks

this is the fix:

Quite surprising that I started the discussion and I am posting the solution :blush:.
Try this out- When you go to the option of adding an app for custom settings in Logitech option+ or in your case any app you use ,it shows you the default list of all the on your PC and down below is the option to browse and select the app. I was encountering the problem when I was selecting the app from the default list but, I tried browse option and selected the app from my desktop shortcut I use to start figma then suddenly all the custom mouse settings for figma starts working.
Try this may be it will work for you also, I hope so

mentioned in this link:

1 Like