Disable the Z command for prototype preview please

Hey there!

I want to create a fully realistic keyboard typing effect in Figma to simulate the user input process. However, during the prototype demo, the Z key is used to toggle the view size, which prevents me from simulating the input effect of the Z key. Is there a way to disable this shortcut key?

Also, for Key/Gamepad triggers, I hope to have full keyboard support. Currently, I am unable to use keys like shift, command, and many others to trigger actions.

I am working on a presentation project that is very important to me, and I’m currently stuck. I hope to find a solution. Thank you very much!

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.