Figma Support Forum

Can't edit figjam that I have edit permissions on

1. Describe the bug/issue you’re running into?
I have been granted permissions to edit, both from the team I belong to and specifically for my account. I am not able to edit, I’m stuck in view-only mode. All of my team members can edit.

This issue is the same in-browser and in the desktop app.

2. Are you able to consistently reproduce it? If so what are the steps?
Go to the file: https://www.figma.com/file/pJPdWYHhzUFZNBBjSKsJMI/Brand-Refresh-Component-Update?node-id=0%3A1

Be signed in as me: [email redacted]
Attempt to edit.

3. Share a screenshot, recording, console log, link to the file, etc.

4. Is the issue only happening in desktop app or a specific browser , or both?
Both

5. What OS/version and/or browser/version are you using?
macOS Catalina 10.15.7

2 Likes

Hey @Matt_Andrade thanks for reporting. I logged this for the team to take a closer look.

PS. I also removed your email from the post.

4 Likes

I faced the same bug.

As like Matt, I have edit permission for both my team and specifically to my email.

Same bug on my team. I turned on the FigJam Editor role for all members of my team, but I was the only one who could edit the file (I was the file owner). Everyone else only had view access when they tried to get into it.

Same bug for me, I created the file and I’m not able to edit it whatsover

I solved this issue by updating the Figjam edit permissions on my account. I am an admin on just about everything, so I don’t know why I didn’t have Figjam permission by default, but that was the case for some reason.

I have a similar issue, unable to edit my Figjam

Same bug. On both desktop and browser. It says I don’t have the permit. But I do have. :joy:

Same here. Couldn’t solve it and I’m the admin and creator of the file. :S

Hi there! I have the same issue right now. On web and Desktop App.

Same here. I have edit rights but can’t edit. Has this still not been fixed?

I’m experience the same.

Hi there, I am facing the same issue as well. Is this a bug or am I doing something wrong in here?

I’m having the same bug. Despite having edit permission, I’m stuck in “view-only” mode.

Im having the same bug too

I’m facing the same issue. Permissions show that I can edit but it keeps opening in view mode.

I’m facing the same issue.

Could anyone help me to resolve this issue?

Same bug here

This bug is so annoying. @Josh could you at least provide steps for a workaround?

Hey FigTeam!
:raising_hand_woman:t2: Just wanted to raise my hand over here regarding the nasty view-only bug.
I’ve run into the same issue (got locked out of a FigJam Empathy Map I was working on) and I was the author and the only editor ⏤pls help :blush:

Thank you!