Bug or what? Developers can't inspect spacing measurement between objects

In Jan 11 our developers were able to inspect spacing between objects, using command + mouse over in macOS. (spacing between 2 texts are 16pt etc…) But Jan 12 they no longer can do it unless I give them Editor permission. Is there anyone experiencing same issue? We tried cleared the all caches of browser figma etc…


We have encountered the same issue today. We are unable to measure the distance between layers without the editor permission.

This link appears to be the same issue. But even here there is no solution.

[Written with Google Translate]

Whaaat? I need to copy layer to local figma file to measure the distance now? That super uncool! They are gonna fix this bug?

1 Like

Hey, we are haveing the same issue! This needs to be fixed asap!


me too. i had same issue. please!! ASAP

I’m also having the same issue. fix would be great.

Please help us :pleading_face:


same issue!help!

It’s totally brokes all the work process. Urgent fix needed :frowning:


Okay so, after a lot of trying, here are the findings, it is happening only if you are accessing free trail figma as a dev, for paid subscriptions it is working fine. The only temporary solution is to log in as an editor.

what worked for me:

  1. select first element
  2. press shift and double click on the second one.
    Hope this works on your side also

Just select one elemnt, then hover on second and zooming - padding appers

Same issue as viewer !! HELP :sob:

Step 1 → Adobe buys Figma.
Step 2 → Workflow breaking bugs start to occur

Hey all thanks for reporting this. A fix has been pushed and this should now be resolved. Let us know though if you’re still running into any issues.


The same problem. The side developer can no longer measure distances between objects.

I noticed that if you move the camera without removing the cursor from the object, the distance starts to show correctly.

Please help us ! :sob:

me too. i had same issue.