Unable to find the 'interaction' option in Figma's Prototype mode

I am unable to find the ‘interaction’ option in Figma’s Prototype mode. I only see ‘scroll behavior.’ I’ve ensured that I am in the Prototype mode, selected the appropriate frame, and am working within it. However, I cannot find the ‘interaction’ option; The ‘interaction’ option is missing in this particular file. In other Figma files, I can still see the ‘interaction’ option without any problems.

@Amy_Lee2,

Thank you! But there is a frame. I still can’t find the interaction.

The frame you specified is inside a group. Please take a close look at the layers panel.

Thank you soooooooo much! You really helped me! I dragged the frame out of the group, and now I can see the interaction options successfully! Although having a group can classify the frames more intuitively, dragging the frame out of the group enables me to use the interaction features again. You’ve helped me solve the big problem that has been bothering me!

Thank you. I tried using the section feature, and it does allow me to categorize frames. However, it integrates too seamlessly with the frames, causing confusion in my design process. So, I don’t plan to use this feature. Nevertheless, you’ve already helped me resolve the most troubling issue, and I appreciate that.