Trying to Prototype in Figma and getting an error

I am getting Error ID: 6686924e27644b1fa136ea9352fbf589 when I try to do any prototyping.

@Brandon_Haupt - can you provide more info on the prototype you are working on? I can’t speak for the error message itself, but I’d like to see if I can try to help.

What actions are happening in your prototype when the error occurs? Is it happening across multiple prototypes you’re working on, or just one particular file?

If you are able, can you grab a screen recording and share that? Would help visualize better.

@ksn All I did was load up Figma - Desktop version and then tried to do prototyping on my page 1 and it wouldn’t work, tried it on the website as well, same issue. I found a workaround to it, I had to delete the page and create a new one. Somehow the page got corrupt but its working now.

Weird! Thanks for the update @Brandon_Haupt - if you notice that your page/prototypes keep breaking, feel free to create a new topic. Going to close this one out since it seems to have fixed itself.