Sharing a prototype without having user required to sign in to Figma

Have the same problem. Can’t understand why this is the most simple user experience ever with the most complicated UI/permissions that flows on down into other issues like default sign ups or sign ins needed. I just don’t get it. If you share a prototype of a presentation for example, the end-user should simply be able to open it to a default 100% on their screen in-browser. End of story.

Key thing is to look at the sharing URL, the prototype starts with:
https://www.figma.com/proto/

Links to the editor view start with
https://www.figma.com/file/

1 Like

EDIT: Still ranting, but obviously now the shared link is standard for everyone in your organization if you have a company account. With the option “Anyone with a link” instead of “Anyone at yourcomapany with this link” it works like intended.

Rant:
WTF is this? I was able to share prototypes like everyone intends here and now this. What is wrong with you people? I’m sitting at a client here and was just sending out links, of course no one has a Figma account, bc they DIDN’T NEED TO IN THE PAST!!!

Hello, has this issue been fixed? I am still not able to share the prototype publicly

Hey All,

As mentioned above, we’re not able to consistently reproduce this as a bug. Sharing a prototype without having to log in is working as expected on our end.

Again, if all of your share settings are correct, please send a file link directly to our support team via this form for help: https://help.figma.com/hc/en-us/requests/new

Be sure to use your Figma account email and share it with support-share@figma.com, so we can take a closer look.

I was having the same issue, but I discovered what the problem is which is explained here:

https://help.figma.com/hc/en-us/articles/360040531773-Share-files-and-prototypes

So essentially you need to:

  1. Click the play button to open the prototype.
  2. Click the “Share Prototype” button.
  3. Click the “Copy link” button.
  4. You have a workable link to your prototype now.

Hi!
Im having the same issue in 2024. Trying to do some unmoderated tests and getting people saying that need an account to view the prototypes and getting an error that there are no prototypes to view.

Hi there,

I’m having the same issue with any prototype I create. Whenever I send the link to another device to check how it works I am prompted to sign in. It doesn’t matter which link I use to share the prototype. I tried emailing the email address above and get a bounce back. Surely ther eis a solution to this now a year later?

Update: I think the problem was that I also have the Figma app on my device and it was attempting to launch that. Deleting the app seems to have solved the issue.