Setting to turn off automated lists

My workaround:

  1. Turn the setting for “List Style” off to hide any bullets (if any)
  2. Type the - and a . (period) like this “-.item”
  3. Select the period and simply delete the color for this element
  4. Copy the “-.” and paste it on every list item
    4b. If you paste on the same list, it always hides the period
    4c. If it’s a different list, you’ll have to repeat step 3. for this list too

This should have an easier option.

It means you have to disconnect colors from DS. Might be useful only for private sketches / small projects

This doesn’t appear to be true. It still indents