Local font now showing in font picker

After a Figma update, the two fonts I use are not available in Figma anymore.

I have tried deleting and installing the fonts
Quitting Figma multiple times and restarting my Mac
Logging out of Figma
Deleting Figma from my laptop and installing it again
Installing a font helper

I have no idea what else to try, any help would be greatly appreciated.
ps. I have messaged customer service but it’s stopping me from working so would be great to get a solution asap.

1 Like

Hi @Fixami make sure that the fonts you have installed in the font book of your computer are “Enabled”. You can enable fonts by right clicking the custom font in your font book and choose “Enabled”.

You may have to enter each custom font and enable all the different font weights as well. If the fonts from your font book were disabled, once you enabled them you will need to restart Figma. You can read more here from Apple on how to enable and disable fonts from the font book.