Keyboard shortcuts aren’t working

If you’re unable to apply keyboard shortcuts to FigJam objects, this is a bug! Let us know what keyboard shortcut you used and what FigJam object you applied it on.

If you’re experiencing trouble with a non-US keyboard, this is currently expected since shortcuts aren’t fully supported with international keyboard layouts. We recommend try switching to a US keyboard layout as a workaround.

2 Likes

And as a workaround switching between applications I should switch keyboards again? I guess not.
Guys you really need to figure out this individual shortcut thing because graphical users will individualize their shortcuts first thing they begin to use a new design tool and save this set. Period.
Thrilled with Figma over all, but THAT is a big no go for me.

5 Likes

You guys really need to sort this thing out. It’s not possible that a company like yours with a product like yours has a problem of this kind. It’s just unbelievable.

7 Likes

This is still not fixed…The workaround is removing the “&hide-ui=1” parameter from the URL and reload the page.

Hello Hanna!

Switching to the US keyboard doesn’t work, I am using the Shift C for the connectors.
Thanks in advance

1 Like

Swedish keyboard, PC - Windows - shortcuts not working in FigJam tutorial:
Shift + C to create a connector
/ to activate cursor chat

Thanks.

Hi, I’m in the Figjam basics tutorial, and Shift C toggles comment visibility. US keyboard, Windows10, via Chrome

2 Likes

Hi,
CTRL+Alt+G for creating a frame doesn’t work in Asus Zenbook Windows. Shortcut to create a frame that is.

Hi there, how are you?

Reporting on a bug:

  • ENG-ES (Spanish layout)

  • Using the brackets is not recognized. Important to note that in this layout you need to press Alt to get the bracket symbol.

Thanks a lot!

All shortcuts using the number-row characters (/, +…) do NOT work on non-QWERTY keyboards even in Figma. If it’s a bug it’s present in both products for ALL such shortcuts.

5 Likes

1. Describe the bug/issue you’re running into?
The shortcut for cursor chat is / which is not an individual key on german keyboard layout. To write / I have to press shift + 7.

1. Describe the bug/issue you’re running into?
To start Cursor Chat you have to press /
This is not possible with a German Keyboard (where it is shift+7), nothing happens. Btw this makes it also impossible to use Quick actions in a Figma file

2. Are you able to consistently reproduce it? If so what are the steps?
yes

3. Share a screenshot, recording, console log, link to the file, etc.

4. Is the issue only happening in desktop app or a specific browser , or both?
both

5. What OS/version and/or browser/version are you using?
Mac OS, Figma desktop app, Safari 14.03

1. Describe the bug/issue you’re running into?
To start Cursor Chat you have to press " / "
No access to this feature with a French Keyboard (where it is shift+:/), it’s only makes the arrow cursor diseapear and then nothing happens. Have to use E to to the Corso Chat.

2. Are you able to consistently reproduce it? If so what are the steps?
Yes

3. Share a screenshot, recording, console log, link to the file, etc.

4. Is the issue only happening in desktop app or a specific browser , or both?
browser

5. What OS/version and/or browser/version are you using?
Mac OS, Safari 14.03

1. Describe the bug/issue you’re running into?
I can’t use the command to use the chat, but I can using the other methods:
clicking E and then selecting the chat or manually with the cursor.

2. Are you able to consistently reproduce it? If so what are the steps?
I’m trying to active the chat using / but I can’t.

3. Share a screenshot, recording, console log, link to the file, etc.

4. Is the issue only happening in desktop app or a specific browser , or both?
both

5. What OS/version and/or browser/version are you using?
latest one.

1 Like

Same here :raised_hand: . Non US keyboards makes shortcuts based on “/” impossible to type, as the “/” is used under shift+7 combination.

So something easy to trigger as the chat feature is incredibly hard to use (only option is to rely on the top-right :sparkles: actions menu)

2 Likes

Figma ever has had issues with ISO keyboard layouts. Quick Actions is still not working and I reported it a year ago.

1. Describe the bug/issue you’re running into?

I have a German Keyboard. “Quick actions” is triggered via the “/” key. But on ISO Keyboard Layouts (Pretty much 90% of the world out side of the US) you have “Shift + 7” to create a “/” symbol. But this doesn’t do anything.

Bottom line: The quick actions and the cursor chat function is literally not accessible in any way for anyone outside the ANSI region.

2. Are you able to consistently reproduce it? If so what are the steps?

Yes. Set your keyboard layout to Germany for example (many ISO Layout should reproduce this) and try to use “quick actions” or “cursor chat”. It’s not possible.

3. Share a screenshot, recording, console log, link to the file, etc.

4. Is the issue only happening in desktop app or a specific browser , or both?

Anywhere.

5. What OS/version and/or browser/version are you using?

macOS Big Sur (11.2.3)

2 Likes

Hi @IServ_GmbH :wave: Thanks for reporting this issue, merging your post into an existing one about the same topic.

Please see the message below about this bug:

Thank you! Looking forward for this to get resolved :slight_smile: Switching to US Layouts is not really feasible. It would mean I have to constantly switch back and forth if I want to use Umlauts or write any special characters.

2 Likes

The issues is also in Figma not just FigJam. You should escalate.

2 Likes

Same here! I have Spanish keyboard and cannot make the Cursor chat work with the shortcut

3 Likes