Figma Support Forum

How to turn Slices visible again?

I managed to somehow turn off the visibility of slices. Don’t ask me how, but I did.

The slices still exist on the page (I can find them in the layer panel and I can select them by dragging a select box over their edge) but I don’t see the dashed outline.

It’s not file based, because my co-workers do see the slices.

Have you tried using the search menu?

image

1 Like

I hadn’t.

That’s a bit of a hidden feature, isn’t it? :smiley:

It’s also in the View menu 4th item

Show Outlines? That didn’t work, for some reason. (I did try that… :slight_smile: )

This same issue happened to me today! When I search “slices” I don’t see the “Show slices” option

Seems like this was some kind of experimental feature which is now removed. You can find plugins that do it.

Update: turns out it was a bug, the option is back.

I have the same issue and can’t fix it for the life of me. Is the search menu the menu in “Help” in the main navigation? Because I also don’t get the slice option there.

@Tran_Dung, @David13

Thanks! It works now.