Figma update - Prototyping issues

Still not working ;(

Sorry to hear that, @Adriana_DAguiar! Please reach out to the support team directly via this form for help:

Please use your Figma account email, include a link to your file, and share it with so they can take a closer look.

I’m definitely still having this issue, and it’s becoming such an obstruction to my workflow trying to figure out how to get around it.

Fixed for me !
Thanks @Figma_Support

1 Like

I did yesterday, thanks.
Today is still the same… I hope you can fix it right away

Thanks, i reported that today, however a while ago the problem got partially solved by itself. I still have some unpredictability going on, that in some components it is not still working properly. This would be best explained live.

1 Like

Definitely still having issues with this as well. And it’s random as well; one day components are working fine, then I open up Figma today and suddenly half my components just stop working despite me not having touched anything in between.

The QA on these updates seriously needs to be increased because Figma has been inconveniencing a LOT of designers lately with these rampant bugs


I’ve reported this issue a week ago, still haven’t heard from Figma. I’ve send the form to the support team and link as @dvaliao said so, and nothing…

Hey @Adriana_DAguiar,

Sorry to hear this! We don’t see any tickets in our system associated with the email address associated with your Forum account. Did you use another email? Do you have a ticket number? Once we locate your ticket, we can try to escalate it to the right team.

Hello, I did fill the form as you said and shared the file with the support team. I’ll do it again if it’s need it

That’s odd. Thank you for letting us know. We can now see your recent ticket #738343, and someone from our Technical Quality team will reply to you soon!

Thanks man, works for me after renaming. Doesn’t work after reseting name back. Still better than nothing, but it is a real pain as thats part of our design system and i should provide some guideance how to use that component :confused:

1 Like

I’m in contact with the support team, thanks :slight_smile:


Problem solved! Thank you support team, impec! :smile:

I am facing problem in prototyping, My Component is a nested component and while it should override the interactions that were inside the component, now it’s not doing that and also, It’s automatically resetting the scroll position, even when it’s not checked.

1 Like

I’ve got the same problem… How can I fix it?

I have a sidebar menu made on a component and there are buttons inside (hovers animation made on external components). Now “On click” function in the prototype has stopped working - the button should lead to the next state of main component and after the update, unfortunately, it leads to an external component … this is weird

I’m still having this issue. I tried renaming every layer differently but the prototype behavior is entirely random. Resets the overrides on occasion, sometimes it decides to work. But it’s not consistent. It’s having a very unexpected and arbitrary behavior. I created a ticket hoping someone shares light on how to solve this exhausting issue.

Same shit. When I use interactive component inside an other interactive component — all props and states crashes at random.

First discovered this in May. It somehow had gone away after a week or so. Now I have to do another UX text and it’s back.

Are people still experiencing these issues?
For me, interactive nested components keep resetting to their default state when prototyping, regardless of the variant selected in the design file.