Figma Plugin Error

I got this error (Unknow plugin api version “Undefined”) for running the plugin “Iconify”, " Content Reel" and few other plugins but not all.

I was able use them by selecting them under find more plugins but under saved plugins or recent plugins this error seems to appear

Reaching out to find a quick solution kindly let me know

Thank you

1 Like

I’m getting this for every plugin this morning as well. Maybe the Figma folks changed their API so api version is required? If so, really bad idea.

image

I’ve reported it to support via email.

1 Like

I’m also getting this error

1 Like

I’m having the same problem right now with all the plugins that I have.

1 Like

Exactly what I came here for! – I too am now getting this on every plugin I have installed.

1 Like

I’m getting this error too, but I can access plugins via Plugins > Find more plugins.

3 Likes

Just got a comment about this error. If I run my plugin from “Run > Published Version” in the Development list, it runs fine. If I run it from the Plugins menu I see the error.

2 Likes

Elaborating on this – Right before this error started occurring for me, my Figma file was not allowing me to select the frame and open a plugin on it (no errors, just wouldn’t select when clicking). I right-clicked the tab and hit “Refresh Tab” and then noticed there were two instances of my account on the file (Almost like we were collaborating)… I then closed and re-opened Figma, and BOOM! The error started happening.

1 Like

Hey All,

Sorry for the trouble! We have a service disruption right now causing this issue: Figma Status - Saved plugin disruption

Our team is already working on a fix!

3 Likes

Came here to ask the community what’s going on. Glad a fix is in the works!

2 Likes

I’m currently half-panicking, and half-relieved that it’s not just me having issues :sweat_smile:

But seriously I need the plugins to work, in order to do my job properly.
This issue is pretty annoying.

1 Like

Hey All,

The issue has been resolved! Saved plugins are now running as expected from menus and quick-actions. Please let us know if you run into any further issues.

2 Likes