Disabled auto nesting not working

Im working on some text fields for a component library and currently and I need to place a object that is considered inside of the frame allowing it to move and edit together while the object itself has its top half outside of the frame.

So far everything I have found suggests that holding space while moving an object inside of a frame allows this to happen and this did work for me once although it now wont. Whenever I try to move an object within its frame while holding space it simply acts like it would while I wasn’t.

Ive looked around and found a few people with the same issues in the comments of youtube videos and other forum chats although they are always just told to hold space and then reply that it isn’t working.

I have tried hitting every other button on my keyboard incase I somehow changed the bind but nothing else works, Ive also tried doing this with shapes, text, frames, and vector objects to no avail.

This was all done on the latest version of Figma on mac OS and also happened to my coworker when they tried it in a different unrelated file on a different computer.

Sorry if this is poorly written m at the point of just dropping this here and moving on for now, if anyone knows anything it would be supper helpful,

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.