Figma Support Forum

"Change To" feature does not show up as an option

Hi I’m trying to create an interactive component button but when I go to the prototyping tab to animate my variants, I do not get a “change to” option on the drop down menu. Is there something I’m doing incorrectly before that? I turn everything to components and I combine them before this step. If anyone can shed some light I appreciate it!

7 Likes
1 Like

How many days (probably) to get approved on having a beta version?

I think about three days, but not sure.

Hi! Yes I’m in Beta now and logged in, but I do not see the area where I need to enable the beta version under my prototype tab…

In this case you are not in beta. Are you sure you filled the form and received an email about the beta access given to you? Just in case I’ll clarify that if you are using the desktop app beta, it doesn’t have any effect on whether or not Interactive Components are available to you.

Hi Gleb I’m definitely in Beta. But I do not see the interactive component area under prototype to enable it… So strange…

1 Like

When you deselect everything (press esc) is there a checkbox for interactive components?

If not, is the address that you received the email on the same as your Figma account email? No typos?

If you received the email and don’t see the checkbox in the prototyping tab when nothing is selected, reach out to Figma support.

I did change the email that was connected to my Figma but the Beta is now connected to my new email as well. The Invite was sent to my old email. could that be the issue? I do see all my files from my old email. Seems like everything transferred

If you changed the email this definitely can be an issue. You’ll need to reach out to support or simply fill in the form again (or both, and see which one is faster).

I see thank you! Can I just re-submit a new request to my new email?

Yep.

1 Like

Awesome will do thank you!

Hello All! I’ve been experiencing the same issue here. The change to behavior does not show up on my figma profile. My account has been linked to the same email since last year.

1 Like

Hi! I am facing the same issue. And my account is in Beta version, haven’t fidgeted with the mail ID either. How do I solve this issue?

Did you see and use this option before and it disappeared?

Hey, thanks for getting back!

No, it’s the first time I was going to use and didn’t find it there.

Yeah, same here trying to use this feature as it is in the figma documentation but can’t seem to access “change to” action

@Deepika1 @Mo_Alobaidi you need to sign up to the beta first. ▶ Sign up for the Interactive Components beta →

3 Likes