Can't open my figma files in desktop app – Server error (403)


Since I updated Figma I can’t seem to reach my files in the desktop app.
I get a Server Error (403) message. Does anyone know how to resolve this?

Thank you!

1 Like

Hey Flygis, thank you for reaching out!
Can you please confirm what device and OS you’re using?
Is this happening on web browser as well ? Ans is this happening with just one file or all files?
I’d recommend here to contact our support team if you’re still running into this issue.

1 Like

I was working in figma today on my mac desktop when suddenly all of my files gave the following error: An error occurred while opening the editor and the file doesn’t load and the tab just shows a constant spinner. I tried closing figma and reopening. Same issue. I can’t work on any files at the moment.


Hey @Meredith_Kench,

Is this also happening in browser? Can you please try the following?

  • logging out and back in
  • clearing your desktop app’s cache

Here’s how to clear the desktop app cache on a Mac:

  1. Quit the Figma desktop app
  2. Open and enter the following command: rm -rf “$HOME/Library/Application Support/Figma/”{Desktop,DesktopProfile}
  3. Try opening the desktop app again

Here’s how to clear the desktop app cache on Windows:

  1. Close the Figma desktop app
  2. Open the Start menu, and paste in this, followed by enter: %APPDATA%\Figma
  3. In the window that opens, delete the Desktop and DesktopProfile folders if they exist
  4. Launch the desktop app again
  • un-installing and re-installing the desktop app

If none of these help, please reach out to the support team directly via this form for help:

Please use your Figma account email, include a link to the file, and share it with so they can take a closer look.


Hi, I cannot sign in to my Figma. It says all the time “An error has occurred. Please try again.”. Could you please let me know if this is a problem on my side or on yours? And how it can be fixed? Thank you.

Hello! I’ts resolved. I hade to close all my files I had opened in my Figma desktop app and just restart it again. It worked perfectly!


a reboot didn’t work, this solved it for me thanks

Figma - please fix this by just redirecting user to sign in. The step to fix this error is so unclear until I completed the steps provided by @Flygis .