Strange bug with built-in effects

Hi!

About two weeks ago i started to notice strange bug that appears when i’m turning on one of effects: drop shadow or layer blur. I’ve attached image, in which you can see what i’m talking about.

I’ve tried to update my graphic card’s driver — nothing.
I’ve tried to reinstall Figma — nothing.
I’ve also tried numerous restarts and relogins — nothing.

Group 9

Hi there,

This looks really strange! Could you take a moment to check this out and give it a try? Are you experiencing the issue in both the Figma desktop app and the web browser? If the issue only appears in the browser, I recommend disabling your extensions one at a time to identify which one might be causing the problem.

Also, please try clearing your cache in the Figma app. Just go to Help > Troubleshooting > Clear cache and restart.

If you’re still facing the issue after these steps, don’t hesitate to contact the support team at https://help.figma.com/hc/en-us/requests/new for further assistance. They’ll look into it more closely!

Thanks,
Toku

Thank you! The problem only occurred in the Windows desktop app. I tried clearing the cache and that seems to have worked)