SOLVED: Search is not working

Hello

Search is consistently not working for me, despite being incredibly specific with my searches.

I have a file that is called “ES_Luca” – I search the exact term “Luca” or “ES_Luca” and it says there are no results.

This is happening with all of my files.

Is anyone else experiencing this too?

1 Like

i’m also having this issue - any resolution?

for example, this is a known file i have and i’m getting no results. happening with all of my files as well.

Any resolution yet? I ran into this issue & its persistent since a week now. Unable to search for any files. It’s become a bit frustrating!

Anyone else having issues trying to search for a specific file? I search for the exact term and it only shows me community results while the file exists…

1 Like

+1
Having a similar issue with search – for me, when typing the same text on a different Figma window returns either very few or 0 results even though I clearly have those files open (and >500+ more of the same prefix).

+1 on this as well. Search couldn’t find a file I worked on quite recently, and oddly enough it had been cleared from my recent files as well. Not sure what’s going.

+1

Not searching, going directly to the community.

This seems to be an ongoing issue as you can see in this thread.

Personally, I can’t replicate this issue as the search runs just flawless in my case.

Hey @All,

Apologies for the trouble! This service disruption has been solved:

1 Like

I’m having the problem today.

Hey @Eliot_Lovell, sorry to hear that!

We’re not aware of any current service disruptions: https://status.figma.com/

Are you able to provide a screenshot or screen recording of what you’re seeing on your end?

I’m having the same issue. It’s very frustrating

Still happens, from the past 3 days I’m having trouble finding anything.

Search is still not working

Search is broken!!! Come on Adobe so quick to break a great platform!

Still having these issues :smiling_face_with_tear:

Hey @Inigo_Bergareche @CentralUX @Jamie_Wallace @Greg19 @Fuse,

Sorry to hear you’re still having issues! Please submit a bug report to our support team directly via the form here: https://help.figma.com/hc/en-us/requests/new?ticket_form_id=360001744374

it is still happening to me. intermittent somehow.