Show/hide UI shortcut is different to displayed

Hi.
Show / Hide UI shortcut isn’t working.

Context: I’m on Mac OS Big Sur 11.6.7, Figma app with the last update. I’ve already restarted my computer and app.

I’m sorry for this common question, I’ve looked for similar topics but nothing worked so far.
I’ve tried a lot of possible shortcuts for “show/hide UI” (considering I have an azerty french keyboard) and it just won’t work.

command + . command + \ command + '

I don’t get it, because currently the right shortcut seems to be command + . but it doesn’t work.

However, when I click on “Show / Hide UI” in the menu or when I right click + select Show / Hide UI, it works.

Can somebody help?
Thank you :slight_smile:

1 Like

Hey @Estelle_Burnichon the same thing happened to me and I found out that I have an alternative \ (back slash key) on my keyboard. Since you’re using a azerty keyboard, I could suggest you see where \ (back slash key) key would be placed on a qwerty keyboard. For me it’s located just left side of my Enter key.

3 Likes

Thank you so much, I thought I was going crazy!
I didn’t know about this key, and it worked :raised_hands:

So command + even though my menu showscommand + .` (and thank you for the clarification on the location of the key on my keyboard, it helped a lot).

Have a good day!

1 Like

Genuinely glad I could help :slight_smile:

1 Like

On Windows, Ctrl + \ is the shortcut and it doesn’t work.

Normal QWERTY keyboard btw.

Same here. Windows, Ctrl + \ isn’t working though Ctrl + Alt + \ is working just fine

I’ve figured out that the problem was a conflicting 1Password shortcut and 1Password running in the background. So, for anyone experiencing the same issue while using the standard English layout checking the conflicting shortcuts of background apps is my recommendation.

3 Likes

Hi! I’m from Argentina and I work with a spanish keyboard. For me it worked with “ctrl + .”

1 Like

On Spanish keyboards is ’ Cmd + . ’

1 Like

On French AZERTY keyboard (macOS Sonoma), it works when you press the ’ < ’ key.
It looks like the behaviour is not the same depending on the version of macOS.

1 Like

Hi Figma team!

The show/hide UI keyboard shortcut was “§” for me until a recent update (I think on Friday 8th March last week)

This no longer works for me, but the shortcut is still displayed as “§” in all menus

The shortcut is now “Command + .”, which I found when searching for this shortcut on here. Is there any way that I can make my show/hide UI shortcut be “§” again, as the interface tells me it is?

Thank you,
Morgana

1 Like

show/hide ui shortcut § is not working for me as well. HAs this now been changed then to “Command + .”
?

Hi there!
Sorry for the trouble about this issue with the Show/hide UI shortcut.

To take a closer look here:

  • Does the issue happen in all browsers and the desktop app?
  • Can you please confirm your device type and OS version?
  • Can you confirm which keyboard layout you are using in Figma?
    To do this you can go to Help > Keyboard Shortcuts> Layout tab

    The shortcut to show/hide the UI is slightly different for certain keyboard layouts and you can verify what the expected shortcut is for your layout in the “View” tab.

You can also see a list of shortcuts sorted by keyboard layout in this article:
Remapped shortcuts

If your keyboard layout seems to have (§) mapped to Show/Hide UI and the shortcut is still not working except with the "Command + ", please let us know!
Please verify first that your keyboard layout in Figma and your system keyboard are setting with the same country.

Hi, I just downloaded the latest update of the app and the Show/Hide UI shortcut is not working anymore.

I’m working on a 2019 Macbook Pro 16’ (Intel) with MacOS Sonoma.

My keyboard is set to Spanish, and although the shortcut is indicated as the usual key, it doesn’t respond when I press it. The key functions normally in any other environment, and I’ve tried hitting it by using the accessibility keyboard onscreen without any results.

Anyone is experiencing the same issue? Could someone help me?

2 Likes

In the settings panel is still set to the same hotkey as previous versions. However, at least with a Norwegian keyboard, the hotkey does not work.

version 116.17.11 Apple Silicon

For the german keyboard it says that you should press this key “^” but it actually is the chevron key “<” that you need to press. Pretty confusing.

It’ is still documented as “@” for Azerty in the application Help. But indeed, the “<” key seems to work. And in the “View” menu it is hinted that it should be the “2” key, but it does not work…

Hello, I’m using a macbook pro 2022 so the Hide/Show UI shortcut is @, I’m experiencing the same problem

Which keyboard language are you using? Did this happen after installing the latest update? Its making me mad! I’ve really been trying and can’t find a way to solve it!