Prototype problem: screens stick with animation because of the scroll

My screen jumps when viewing the mobile prototype because the screen is 375x1770px. That is, the screens stick because Figma remembers my scrolling on other screens. At 375x812 the screens do not stick. Basically, I need Figma to remember my previous position on the screen, that is, my previous scroll in the same place so that the animation of the prototype is smooth and the scroll does not stick on all screens. How to do it?!

1 Like

You can control this with the new state management options:

Scroll position will be maintained, unless you explicitly reset it (plus video, and components if applicable):

And see the " What are matching objects?" section for how this works with frame naming.