Prototype not found

Hello,
I have searched and followed the instructions from Figma and the forum messages on this topic (sharing prototypes), but am still having major issues troubleshooting why I am still getting the Prototype not found message. Here is what I have done

  • Open my Figma file
  • Press Play to enter into Presentation Mode
  • Select Share Prototype after my file shows itself
  • Look under the address bar to Anyone with the link - can view
  • Select Copy Link from the bottom of the window

Paste the link into the file of my choice, email, powerpoint, etc.
When I click the link I receive the message Prototype not found

Here is the hardware/software I have tried to solve the issues

  • Mac - Tried Safari, Brave, and Opera to log into Figma and attempt to copy the link from those browsers. I have also

  • Shut down the computer

  • Restarted the computer

  • Cleared browser cache

  • Restarted all software and browsers

  • Downloaded the desktop app/client for Figma and created the link from my the desktop Figma program instead of a browser version

  • PC - Used Google Chrome, and Opera to log into Figma and copy the links

  • Emailed Figma support (but no reply after 24 hours)

I am at a loss as to how to proceed, nothing seems to be clearing the issue either on a Mac or PC, and am wondering if others have had something similar, and if so, what they have done to solve the issue.

Thanks in advance!!!
Cary

Well, i might be a bit late for this issue but here goes.

I had the same problem. Sharing a prototype from the presentation mode, all the correct permissions for everyone to view etc. Once i sent the prototype with mail, the links did not work.

I tried copy and pasting the link from the mail, instead of clicking the link from the mail client and the prototypes worked fine. This is a workaround and not a fix, but at least it helped me (and my client).

Hope it helped.

Odysseas