Presentation view - timed frames

Hi everyone,

I have completed all the prototype design, and established connections as well. But when I put it under preview, all my frames seem to be timed (like in a presentation), and there is no keyboard navigation.

I have tried to solve for it with this link (, but I cannot locate the Options menu on my toolbar (Screenshot by Lightshot).

How should I go ahead?

Hi @Chitra_Rawat ,

In order to access presentation view from your Figma design file, please click on the play button in the toolbar on the top-right hand corner, or use keyboard shortcut:

  • Mac:⌘ Command⌥ Optionreturn
  • Windows: ControlAltenter

Then, you will have access to the presentation view, including the Option menu on the toolbar.

(see below, annotate “E”)

Hope it helps!

1 Like