Open the desktop app button doesn't work

I can’t work in the app anymore. Only browser version works but doesn’t allow me to open the desktop app. The “Open the desktop app” button isn’t active

Have you tried reinstalling the desktop app?

Hello I am having the same issue! I tried downloading the app again, log out and log in again from both browser and app…
I keep seeing the “Download the app” from the browser… No way to open the file from the browser to the app.
Anything I can do to fix this?

1 Like

Just to clarify, what I am trying to achieve is to open a file from the browser to the app. Normally it should allow me to do that when I click on the figma menu in the top right. But as mentioned all it says is “Get the desktop app” even though the app is already installed, and I am logged in with my account on both web and desktop

Any update on this?

Hey, sorry for the trouble!

Can you try clearing your browser and app cache as well as check that you’re logged into both the browser and the Desktop app with the same account?

Here’s how to clear the desktop app cache on a Mac:

  1. Quit the Figma desktop app
  2. Open and enter the following command: rm -rf "$HOME/Library/Application Support/Figma/"{Desktop,DesktopProfile}
  3. Try opening the desktop app again

Here’s how to clear the desktop app cache on Windows:

  1. Close the Figma desktop app
  2. Open the Start menu, and paste in this, followed by enter: %APPDATA%\Figma
  3. In the window that opens, delete the Desktop and DesktopProfile folders if they exist
  4. Launch the desktop app again

This one worked for me, thanks! :smiley:

1 Like

I thought it worked. When I did these actions, there was a field that allowed open desktop app links from the browser. But when I tried to open the link - again. Doesn’t redirect to the app…=(

Not working in 2023 Nov

Me too. it doesn’t work. I can’t launch Figma app. when double click app icon, it close down automatically.