Numerous line breaks when pasting text from wherever it is

Hey! Ive never had this problem before, but since today it has started to add numerous amount of line breaks when i copy/paste text from different sources.
Ive also noticed that it adds only 2 line breaks when copying from powerpoint or pdf docs.

It is getting impossible to work since i have to do a lot of copy/paste activity. Please, help!

3 Likes

Hey Eldar, could you tell me what steps you’ve taken to reproduce this on my end? Have you imported this from google docs?

Also starts happening to Mac. We copy from Word. This needs an urgent fix.

Hi Gayani,
Is anyone looking into this issue? Thank you!

I am just copying text from Microsoft Doc (ctrl+c/ctrl+v) and it happens (additional numerous of line breaks above and below the text). And as i mentioned, copying from other sources adds 2 additional line breaks to any copied text.

It hadnt been happening for the ~year since I use Figma in my work, ive never encounter that problem doing pretty the same things.

I also tried pasting with other combination of keys: ctrl+shift+v - it does not happen to add line breaks, but it is impossibly inconvenient when you have so much text to copy and paste.

Thanks.

Same thing started to happen to me today. When copying from Word into a text field in FigJam, 14 line breaks above the text is added and 4 below.

Am also on a Mac.

Found a workaround. Try and see if it works for you guys too.
Try ctrl+shift+cmd V when pasting.
This paste the text without line breaks for me.

1 Like

I can’t even paste it with that combo unfortunately. Maybe I’m doing something wrong, but I’m copying the text from word (cmd+c) and then I try to paste it in a text field in FigJam with ctrl+shift+cmd+v and it does not give me any text at all :melting_face:

Добрый день, у вас получилось решить эту проблему, у меня такая же проблема, это какое-то мучение

Hey everyone, I am not able to reproduce this bug on my end. Please reach out to our support team. They can investigate further why this is happening.


Experiencing the same issue my end since the start of the year. When pasting copy from Word (only) does this happen and have tried other text formatting software. Cmd+Shft+V works however removes any formatting I want to keep such as superscripts.

Apologies! We created a bug report and the team worked on the fix. If you’re still experiencing this issue please confirm this for me. I can create a bug support ticket in your behalf.