Networking error and font library lost all the fonts

Hello,is there anyone who faced with this kinda problem.Suddenly I got a notification in Figma"failed to fetch font list.Your network settings may need updating"… And I checked it after that I got a long message " These features require access to domains that may
be blocked domains below:"

So I checked my Window firewall defender … and it’s allowed already Figma. I did reinstall and upgraded my driver too. Even I tried to use with VPN,but it’s not working.

And now I can enter my profile,when I click my project it’s just loading then never open.

So please help me if you know the way to repair this situation.

Hey there,
Thanks for reaching out to the community.
As a first check:

  • Are you able to confirm whether you are getting the error in both the Web version and the desktop app? As reminder, our supported browsers are Chrome, Firefox, Safari and Edge.

  • Are you only seeing this error for this particular file or are you seeing the error in all of your files?

  • Does this also happen on another network, like a mobile hotspot?
    If it’s just happening on one network, you may need to adjust your proxy VPN or firewall settings as shown in Technical troubleshooting tips or speak to your IT Admins or ISP. Generally for problems affecting a single network we’re not able to troubleshoot as it would require access to your system or network settings.

  • If you haven’t tried already, could you also please try clearing your browser/desktop app cache to see whether this makes a difference? You can follow the steps in this article: here.

If you are still having issues after clearing your cache, please reach out directly to the support team: here
Be sure to use your Figma email account, mention the steps you have done, and share your console log to team so they can investigate it. Thank you!

I’m currently facing an error. If I try to run any plugin, it keeps writing “An error occurred while loading the plugin environment”. And my Fetching font list is showing Blocked.

Hey Inem,
Sorry to hear that. Please try to clear out the cache, and force-quit and restart Figma to see if that helps.

Also, as all of our plugins are created by Community members and not Figma, you’ll need to reach out to the plugin’s creator for help using that plugin, or to report any problems.

You can find the support email for each plugin on that plugin’s homepage:

The plugin’s creator will then report any bugs in Figma to us.

Thank you