Multi-selection doesn't work anymore ever since the "Multi-Edit" update was released

I refreshed my tabs and restarted the app entirely yesterday and I’m still not getting a fix for this.

1 Like

Hey @JPress, sorry to hear that!

Is this happening in the browser as well? What OS are you using? Can you try clearing your desktop app’s cache to see if that helps?

Here’s how to clear the desktop app cache on a Mac:

  1. Quit the Figma desktop app
  2. Open Terminal.app and enter the following command: rm -rf “$HOME/Library/Application Support/Figma/”{Desktop,DesktopProfile}
  3. Try opening the desktop app again

Here’s how to clear the desktop app cache on Windows:

  1. Close the Figma desktop app
  2. Open the Start menu, and paste in this, followed by enter: %APPDATA%\Figma
  3. In the window that opens, delete the Desktop and DesktopProfile folders if they exist
  4. Launch the desktop app again

@dvaliao I’m on OS Sonoma 14.4. I’m on a time crunch right now, but will check to see if the issue is happening in the browser, and will try clearing the cache when I have time a bit later. Will follow up with you here. Thank you!!

1 Like

Did as said in Mac. Feature still not working.

Sorry to hear that, @Somnath_Nabajja!

Please reach out to the support team directly via this form for help: https://help.figma.com/hc/en-us/requests/new

Be sure to use your Figma account email, include a link to the file, and share it with support-share@figma.com so they can take a closer look.

Strange behavior
The feature is working if your elements are in frames (first level) but not in groups.
If you select the element that is in a group you’ll see the message

No matching layers to select on page

and the button “Select matching layers” on top just disappear

Video Preview (YouTube)

PS:
If you select an element that’s in a frame/group that is in another frame/group this just also doesn’t work properly.