Missing font in protofype

Hello , i shared my prototype to the client .but client cant see the font . had to install Figma and send him the font to install so they can see ? is this only happen to me ? how to fix it ?

Hello Hankai,
Thanks for reaching out to the community! Did this happen in your interactive components with customs fonts? This can be a feature limitation.

For more information, you can find more details in our help center article: here

" When using custom fonts for text inside interactive components, keep in mind that prototype viewers might not have those custom fonts installed on their devices. In these cases, Figma uses cached information about variants of interactive components to display custom fonts correctly when presenting a prototype, but may replace a font with Inter when we can’t both preserve text overrides and change font settings for an interaction.

For example, let’s say a person viewing your prototype doesn’t have the custom font being used installed on their device. If an instance of an interactive component has a text overrides:

- Figma may replace the custom font with Inter if the change in variants includes changing a font setting like weight or underline.
- Figma will display the correct font if the change in variant isn’t related to a font setting, like a button’s background color."

As a workaround, we recommend using Google fonts for prototypes that are being shared with viewers who may not have access to custom fonts in your designs. If your team is on the Organization or Enterprise plan, you can make sure prototype viewers have access to custom fonts by uploading them as shared fonts.

If you would like we investigate it further, feel free to reach out directly to the support team with a copy of your file here.
Be sure to use your Figma account email, include a link to the file, and share it with support-share@figma.com so they can take a closer look. Thank you!