Keyboard shortcut are overriden by Notion running on background

Hi folks

Whenever I try to import photos on Figma frame with the keyboard shorcut Cmd + Shift + K, Notions’s search windows open (Because it has same shortcut) The action takes place in Notion running in background instead active Figma window.

Can anybody help?

1 Like

Hey Ankit, the shortcut works on my end. Is this happening in the browser or the desktop app? Or both? Also could you share a screen recording with us, so I can share this internally and ask the team.

@Gayani_S ,
the shortcut Cmd + Shift + K is working fine when Notion is not running on the background.

Once I open Notion and switch back to Figma and press shortcut keys, it performs action on Notion.

I am using Desktop app.

Check this video

If you switch to a different app (not Figma), does pressing Shift + Cmd + K activate a Notion shortcut?

1 Like

Oh, yes it does

In this case this is a Notion issue, I think there should be a setting for that in the app but I don’t know for sure.

1 Like

Just had this issue. You can indeed fix it on Notion’s end.

In the notion app, go to Preferences > My settings. Then either disable “enable command search” or change the shortcut to something else.

4 Likes

Thanks ! It worked