I can't find 'Memory usage'

Hi, I would like to see memory usage in layers panel. According to the Figma documentation there should be an option called ‘Memory usage’ found in ‘View’.

This option is not visible for me. I find ‘Resource use’ but this does not display the percentage to view how much memory my layers and components are using.

I tried to search (⌘+P) for “memory”, but didn’t get any result either.

I also uninstalled Figma and re-installed, but still no Memory usage option.

What have I missed?


same problem


I have the same problem as well and have tried updating desktop app and logging out but I’m still not seeing it!


@Figma_Support please help

Have you tried the old “Resource use” menu item?


It seems like ‘Resource use’ has been replaced with ‘Memory Usage’. I got this in an update today. I have to say I prefer the old resource use tab, but was sometimes a bit buggy and inaccurate

Frame 282

wanna connect this thread to a thread I started recently “Resource use is now memory usage (when did that happen?)