How to stop figma from updating

i am using Figma on my mac os 10.15 but if i update Figma it wont be able to run anymore so how do i stop Figma from updating

Hi there,

Just to let you know, the required operating system for macOS is macOS 11 or later. So, if you prefer to keep using your current OS version, one potential workaround would be to use Figma in your browser instead of updating the app. However, please note that the minimum OS requirement for browser use is also macOS 11 or later.

Thanks,
Toku

Hello, I can currently access Figma from 10.14 in the browser, but would love a desktop version. Please allow me to use it in 10.14 as I cannot upgrade further.