Fonts(buttons, auto layout and component files) looks extra stroke in my chrome browser

I am facing a terrible problem with the Chrome browser. My file text looks wired(below screenshots) in my Chrome browser. I tried but I couldn’t fix it. I checked it with another browser I don’t find anything like this. I don’t know why this happening. I need to know what is the problem and why this happening with the Chrome browser. Could you help me out how can I get rid of this problem?
Font bug 1
Font bug 2
Font bug 3

Hey Sabbir, thank you for reaching out! This looks odd, could you confirm me if you see this in the desktop app? Also is this happening when you export your file or just when you’re in the preview/presentation mode?

Hi Gayani_S, thanks for reply.
I see this in the desktop app and Chrome browser live file but not in the export file or preview/presentation mode. Let me explain something that I explore after checking sometimes. I see it when I use an auto layout frame with a corner radius and check the clip content box. It surprised me that

  1. If I check the clip content box and use any corner radius number this will happen.

  2. If I don’t give any Corner Radius number it will not show.

  3. Again If I give any corner radius number when the clip content is unchecked it will also not show.




Apology for the delayed respose! Thanks for clarifying this. I’ve went ahead and created a support ticket on your behalf. Your ticket number is #894380, for reference.

Thank you so much for the support.

@Gayani_S I’m having this exact same text issue! and its so frustrating

Hey @Philzo, I totally understand your frustrating! I’ve checked the support ticket from the user who had flagged this issue before and it looks like it was solved successfully.

I can get you connected to our technical support team so you get help as well, before that I’d like to finding out more information regarding your issue so you get a quick assistance.

Is this happening on a specific browser? And can you see this issue on the desktop app as well?

I would recommend clearing your browsers cache and your desktop cache to see if this helps. You may also want to make sure that you are using the latest version of Chrome and run any updates if needed. Find more info in our Help Center article: https://help.figma.com/hc/en-us/articles/360039827194-What-browsers-does-Figma-support#browser.

Additionally, I’d suggest taking a look at our troubleshooting page for more tips: Troubleshooting checklist.

Please let me know if this is only happening to a specific browser and if clearing the cache solves the issue. If it doesn’t, I’ll create a support ticket on your behalf.

Thanks,
Gayani