Font not available/working anymore

Hello.

For the longest time I have used the “Galano Grotesque and Galano Grotesque Alt font”
But today it’s not working and it says that the font is not avaliable.

What do I do??

best regards

Hi @Tannaz_Shamsiyan ,
Sorry to hear you are having trouble! Is that happening on the desktop or on the browser?

With the desktop app, FigmaAgent should allow Figma to access fonts on your computer. More info here: https://help.figma.com/hc/en-us/articles/360039956894-Access-local-fonts-on-your-computer#desktop

And, if you’re using Figma in the browser, you will need to install Figma font service manually. This is a secure background service that allows Figma to access any fonts on your computer and make them available in the font picker.

If it is still not working, please try to refresh tabs, and log out , then back in.
You can find some workarounds to troubleshoot your font issues here: https://help.figma.com/hc/en-us/articles/4403018301079

Hope it helps!

Hello Céline.

Thank you.

I am using the browser on my mac. Although I have had trouble with this specific font before. I solved the problem by downloading the font type in my font book on my mac. However, all of a sudden I am running into the same problem, and the fonts are suddenly not available even though I have the fonts downloaded on my mac.

best regards

Tan

Thank you for the details!
Hmm this is odd! If reloading Figma tabs/logging out and in don’t work, to first cover some bases, can I have you fully uninstall the font helper then reinstall it fresh from our downloads page? This should help:

Uninstall steps: Access local fonts on your computer
Download: figma.com/downloads

If it doesn’t, then I suggest double-checking for any browser extensions or browser anti-tracking settings – these may be blocking Figma for you.

Do not also hesitate to contact the support team, if you are still running into issues here: https://help.figma.com/hc/en-us/requests/new.

Hi again.

I have now tried downloading the font helper from Figma downloading page. And it finally works!! Thank you so much, that helped a lot.

Have a great day :slight_smile:

2 Likes