Figma Support Forum

[Fixed] File won't open? Stuck loading?

Hi. I was just going to go to Figma and open projects but my project won’t even open


It stays load for indefinite
Is there any suggestions?

3 Likes

So is my problem.
Let’s fix it soon

same for me :worried:

Everyone who is having this issue, you need to contact Figma support!

Send them the file link, console screenshots and other information you may find relevant.

1 Like

ya, same for me, i see i developer mode in browser, please help me!


I have been having this problem since 2 days ago, using the Figma desktop app. And I have checked that Figma is up to date, my MAC OS is updated. Restarted my MAC multiple times.

Please help to resolve this?

2 Likes

Same issue here, please help :sob:

The situation is very urgent right now, has anyone solved it? :cry: :sob:

Came back after taking the weekend off and having the same exact issue as everyone else here.

I can access my Figma home page (online using the app) but when I try to access a file it starts uploading and gets stuck at the end.
This happens with all my files.
Sent a message to support twice and they never replied.
Please help…

1 Like

Same problem here! Mine got stuck at around 95% too. I’ve tried switching to different browsers, using the desktop app, etc but the problem is still there. Anyone got a solution?

1 Like

Same problem here!

Hi! I have a Figma project that apparently cannot be opened now because it’s stuck on the loading screen for hours.

Here’s what I’ve tried so far:

  • Changing different browsers: same… the files still got stuck around 90 - 95%
  • Clearing browser cache: still stuck
  • Tring out using different computer/pc: still stuck
  • Switching to previous versions (Alt + Shift + click): prompts an error message that says “unable to switch to the previous version”
  • Tried duplicating the files: prompts an error message that says “unable to duplicate files”
  • I’ve attached a preview above for the browser console … I hope anyone can find a solution for this.

If any one of you encountered a similar problem and solved it, please let me know!

I got a problem with one of my project files. I can’t load the file, it took forever to load. I’ve tried load the file with different device and still face the same problem.

And somehow i can’t duplicate the file, it says like this

Same issue here: https://twitter.com/asendiaMayco/status/1404287899474939912

Already opened a ticket: https://help.figma.com/hc/en-us/requests/412956

I have the same problem. Pls Help us

Please help us!!

Now I don’t see that file on the Figma anymore. Is Figma working on it?

Facing the same issue. Some of my other files seem to work. But the most important one needed for the next dev sprint is stuck in loading screen :frowning: