Figma not syncing adobe fonts

Hi there, I have problem with Figma not syncing previously activated adobe font in an already existing project. I signed in adobe creative cloud and also in adobe profile on adobe.com, restarted Mac several times and it is still to working. Is there anything else I can do? Does anyone have the same issue with font sincing? Thanks

1 Like

Hey there. Make sure the fonts are activated in the Creative Cloud App. If they were not used for a certain amount of time, Adobe requires you to redownload the fonts to properly sync them with your system.

Here’s an example:

5 Likes

Hi dwnrdt, thanks for suggesting this option, but it seems like the font is perfectly active in my CC app. I also deactivated it and installed afterwards, but it didn’t help :confused:

2 Likes

Hm… are you using Figma in the browser or Desktop app?
If you use the browser, you need to install the Font Installer / Figma Agent:
https://desktop.figma.com/agent/mac/InstallFigmaAgent.dmg

If you’re using the Desktop App I have no idea how to solve the issue, since you already restarted the App and System several times.

1 Like

I have the same issue. Adobe fonts not working. I think it’s an Adobe problem…

1 Like

Same issue.

Adobe fonts load on one computer (desktop and browser), but switching to another computer (which worked yesterday to load the fonts) suddenly shows these fonts unavailable.

Adobe fonts are active.

Adobe fonts work on Computer #1 (desktop and browser)
Adobe fonts do not work on Computer #2 (neither apps) even though it did yesterday.

We are looking to purge Figma cache next, but I don’t see this anywhere in my Figma app data.

Anyone have any ideas what’s going on here? This is maddening.

Same problem here. 1 hour wasted starting and re-starting, and counting. Maddening interruption to my workflow under deadline.

2 Likes

Hi! Did anyone solved this issue? Having the same problem here…

also having the same issue here. have tried multiple ways of troubleshooting

This worked for me, thanks dwnrdt!

1 Like

Do this first, then activate the fonts as dwnrdt shows with the graphic. Worked for me perfectly and an hour wasted of restarting.

1 Like

Anyone finding a solution here?

I’ve restarted my computer, made sure that the fonts are synced & installed locally via Creative Cloud, but the font’s are not usable.

I even removed the fonts from Creative Cloud & Re-installed locally again. Still didn’t work.

hey everyone!
i have the same issue and finally solved it.
i did this steps on windows 11 :

after you making sure that in creative cloud app the fonts are installed for non adobe apps.

open creative cloud app: menu icon bar on the left top → File → Quit creative cloud.
then on the system tray right click on the Figma app icon-> Exit.
Open windows Settings → System → Storage → Temporary files.
but before the next step make sure you don’t choose folders that you want to keep (Downloads, Recycle bin, etc.)
then choose remove files.
now open Figma and all the adobe font are there :slight_smile:
hope it will work for you all as well.

1 Like

Worked for me, thank you!!

1 Like

Hey there, so I’ve been having the same problem. I noticed that when I had a Figma file open in both my browser, and desktop app, the fonts weren’t loading. When i closed the browser, and restarted the desktop app the magically re appeared. hope this helps