Erm... Figma Prototypes have gone rogue, No full Width anymore and very Annoying

FYI, to put this in perspective, I use (15 inch MacBook Pro, Core i7, 16GB, blah blah blah)

For Web, I design at 1440 px by “infinite px” and, each time I hit play to view prototypes, all I need is to do is hit “z” thrice or so and the prototypes will fit to screen. Apparently, this activates the “width - scale down to fit” option on the top-right menu.

Now, it’s no longer working for 1440 px which in my opinion is the best screen size to design for the web, All the designs I viewed at full width before have shrunk down, they now have this huge black spaces on both sides, and yes! both the “width - scale down to fit” and the “100% - display at full size” pretty much does nothing at the moment,

So right now, the only way I can view prototypes at full width is if I design at 1920 px by “infinite px” which doesn’t make any sense IMO

So, here’s what I’m trying to understand, is this just me, if so, what can I do to fix it cause this is really annoying.

1 Like

If everything was fine before, then you probably changed the scale of the application interface or browser page.


Thanks @tank666 For the Feedback, Such a lifesaver, lool

I was worried because I can’t remember scaling the interface down. But, it’s all fixed now
Thanks! again.

Check your Mac’s Display Settings.

I realised it could also be caused by your Mac’s Display Settings.

I had this problem and went with @tank666 's suggestion. Sure, adjusting the interface scale worked for the prototype, however on the canvas it just felt too large for me, I decided to check my display settings and realised the issue. I had scaled my display to show “more space” and that also messed with the Figma.

Changing the mac display to “Default” fixed it and in Figma all I had to do was Reset interface Scale to default.

1 Like